Cannot get SM 2X to run on Ecs 2.1

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Cannot get SM 2X to run on Ecs 2.1

Ray Davison
My on-line machine has been running RC7.  I have 2.1 on another box.
26, 272 and 272-210 just produce a blip on the activity monitor and then
nothing.  272-1006 goes to 100% and stays there; CAD.

I have LIBC-0.6.5-csd5 23Mar2012.

What am I missing?

TY
Ray
_______________________________________________
dev-ports-os2 mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-ports-os2
Reply | Threaded
Open this post in threaded view
|

Re: Cannot get SM 2X to run on Ecs 2.1

Dave Yeo-3
Ray Davison wrote:
> My on-line machine has been running RC7. I have 2.1 on another box. 26,
> 272 and 272-210 just produce a blip on the activity monitor and then
> nothing. 272-1006 goes to 100% and stays there; CAD.
>
> I have LIBC-0.6.5-csd5 23Mar2012.

The earlier builds were built with libc063 which should have been
included with the libc065 package, other then that there shouldn't be
any dependencies.

>
> What am I missing?

Have you tried running from the command line? Logging the output?
easiest with run! using the G parameter.
Dave

_______________________________________________
dev-ports-os2 mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-ports-os2
Reply | Threaded
Open this post in threaded view
|

Re: Cannot get SM 2X to run on Ecs 2.1

Ray Davison
Dave Yeo wrote:
>>
>> I have LIBC-0.6.5-csd5 23Mar2012.
>
> The earlier builds were built with libc063 which should have been
> included with the libc065 package, other then that there shouldn't be
> any dependencies.

It is a full 6X set.  I copied them all.

> Have you tried running from the command line? Logging the output?
> easiest with run! using the G parameter.

I'll try that, but it will have to wait a week.

Ray

_______________________________________________
dev-ports-os2 mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-ports-os2
Reply | Threaded
Open this post in threaded view
|

Re: Cannot get SM 2X to run on Ecs 2.1

Peter Brown-2
In reply to this post by Ray Davison
Hi Ray

Ray Davison wrote:

> My on-line machine has been running RC7. I have 2.1 on another box. 26,
> 272 and 272-210 just produce a blip on the activity monitor and then
> nothing. 272-1006 goes to 100% and stays there; CAD.
>
> I have LIBC-0.6.5-csd5 23Mar2012.
>
> What am I missing?
>
> TY
> Ray


Sounds like you may have a missing DLL file (or several).

Try starting Seamonkey so that it produces a log. Open a command line
window in the Seamonkey directory and use this command to try to start
Seamonkey:-

seamonkey.exe > seamonkey.log 2>&1


Hopefully the generated log will give a clue.


Regards

Pete

_______________________________________________
dev-ports-os2 mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-ports-os2