Cannot add pkcs11 module in Firefox

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Cannot add pkcs11 module in Firefox

tmpacount.mari
Hello,
I can't add 64-bit pkcs11 module in 64-bit Firefox with "modutil". Error is:
Probable cause : "error 193".
Can anyone help?
_______________________________________________
dev-security mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-security
Reply | Threaded
Open this post in threaded view
|

Re: Cannot add pkcs11 module in Firefox

Mozilla - Security mailing list
On Wednesday, November 29, 2017 at 11:47:02 PM UTC+5, Mari Rosen wrote:
> Hello,
> I can't add 64-bit pkcs11 module in 64-bit Firefox with "modutil". Error is:
> Probable cause : "error 193".
> Can anyone help?

Can you elaborate more ?
     What module you're adding ?
     How are you adding ?
     Which Firefox version are you using ?
     Exact details of error ?
_______________________________________________
dev-security mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-security