Can someone please help me on this

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Can someone please help me on this

navadeep.vallabhaneni
Hi All,
Can you please help me on this. We are using the following versions of bugzilla and testopia
     bugzilla : 4.2.3
     Testopia : 2.5
We are having 5-6 products in our company and we have all of them created in bugzilla. And they show fine when we are logging a bug.
 
But for some reason we are not able to view this 5-6 products
under ""Product dashboard" --> Products --> Tree (on the left side). What we see here is only
      -Classifications
           - Internal Projects
           - Products (nothing under it is shown, though we have them in bugzilla)

 But these products are shown in the "product" drop down menu, when we are trying to create a  "new Plan". I am not sure if i am missing something basic here, because i am new to this.
_______________________________________________
support-webtools mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-webtools
Reply | Threaded
Open this post in threaded view
|

Re: Can someone please help me on this

Gregary Hendricks-2
Are classifications enabled in Bugzilla? If so, you should see your
products, possibly under "Unclassified" in the product dashboard.

++Greg

On Fri, Nov 2, 2012 at 1:56 AM, <[hidden email]> wrote:

> Hi All,
> Can you please help me on this. We are using the following versions of
> bugzilla and testopia
>      bugzilla : 4.2.3
>      Testopia : 2.5
> We are having 5-6 products in our company and we have all of them created
> in bugzilla. And they show fine when we are logging a bug.
>
> But for some reason we are not able to view this 5-6 products
> under ""Product dashboard" --> Products --> Tree (on the left side). What
> we see here is only
>       -Classifications
>            - Internal Projects
>            - Products (nothing under it is shown, though we have them in
> bugzilla)
>
>  But these products are shown in the "product" drop down menu, when we are
> trying to create a  "new Plan". I am not sure if i am missing something
> basic here, because i am new to this.
> _______________________________________________
> support-webtools mailing list
> [hidden email]
> https://lists.mozilla.org/listinfo/support-webtools
>
_______________________________________________
support-webtools mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-webtools
Reply | Threaded
Open this post in threaded view
|

Re: Can someone please help me on this

navadeep.vallabhaneni
In reply to this post by navadeep.vallabhaneni
Hi Greg,
Let me thank first for the information provided. I checked the "useclassification" parameter and it is set to "On". I tried resetting it and then again setting it back to "On" with no luck. Still the Testopia product dash board is same as earlier. i.e
  +Classifications
     - Internal Projects
     - Products

I have the 'editclassification' permissions enabled as well.
_______________________________________________
support-webtools mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-webtools
Reply | Threaded
Open this post in threaded view
|

Re: Can someone please help me on this

navadeep.vallabhaneni
Hi Greg,
To add one more point, i tried adding one more classification called "partners" and a product under it. The newly created classification alone appeared in the dashboard but not the "product" under it. Please help me.

Thanks in Advance.
_______________________________________________
support-webtools mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-webtools
Reply | Threaded
Open this post in threaded view
|

Re: Can someone please help me on this

navadeep.vallabhaneni
Hi Greg,
Sorry for making the information across too many threads. When i tried to create a new case category, i am getting the error as "Missing required parameter product_id". Just thought it might be useful information for you.

Regards,
Navadeep
_______________________________________________
support-webtools mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-webtools
Reply | Threaded
Open this post in threaded view
|

Re: Can someone please help me on this

jayshri.patil2007


Hi Greg,

i am also facing same problem i.e. product not display in product tree view in testopia please help
_______________________________________________
support-webtools mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-webtools
Reply | Threaded
Open this post in threaded view
|

Re: Can someone please help me on this

ilonavs321
In reply to this post by navadeep.vallabhaneni
Am Freitag, 2. November 2012 08:56:46 UTC+1 schrieb [hidden email]:

> Hi All,
> Can you please help me on this. We are using the following versions of bugzilla and testopia
>      bugzilla : 4.2.3
>      Testopia : 2.5
> We are having 5-6 products in our company and we have all of them created in bugzilla. And they show fine when we are logging a bug.
>  
> But for some reason we are not able to view this 5-6 products
> under ""Product dashboard" --> Products --> Tree (on the left side). What we see here is only
>       -Classifications
>            - Internal Projects
>            - Products (nothing under it is shown, though we have them in bugzilla)
>
>  But these products are shown in the "product" drop down menu, when we are trying to create a  "new Plan". I am not sure if i am missing something basic here, because i am new to this.
i dont need that i only need help  with facebook if i wanna play my farm i cant let flash player acsept it so can some one help me with that please please i realy need adobe flash player  i have all done but stil dont work thanks very much if some one can help

_______________________________________________
support-webtools mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-webtools