Can i upgrade from 2.21.1 to 2.22?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Can i upgrade from 2.21.1 to 2.22?

Michael Bauer-5
I have a bugzilla installation running version 2.21.1 .
I did't realize at first that this is a development snapshot, so i consider
upgrading to the stable release 2.22 .

As i found no documentation on it, i guess it may be not supported.
Has anyone tried to do that?

Thanks a lot

Michael


_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.
Reply | Threaded
Open this post in threaded view
|

Re: Can i upgrade from 2.21.1 to 2.22?

Michael Bellomo
Since you're using a development release, I'm assuming you're familiar
with getting the code from CVS.  You're easiest bet would bet to follow
the documentation for "upgrading bugzilla" using the CVS method.
Basically, you'll grab the latest code, make sure there were no
conflicts (if you changed anything), then run checksetup.pl and you're done.

    -Michael

Michael Bauer wrote:

> I have a bugzilla installation running version 2.21.1 .
> I did't realize at first that this is a development snapshot, so i consider
> upgrading to the stable release 2.22 .
>
> As i found no documentation on it, i guess it may be not supported.
> Has anyone tried to do that?
>
> Thanks a lot
>
> Michael
>
>
> _______________________________________________
> support-bugzilla mailing list
> [hidden email]
> https://lists.mozilla.org/listinfo/support-bugzilla
> PLEASE put [hidden email] in the To: field when you reply.
> .
>
>  
_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.
Reply | Threaded
Open this post in threaded view
|

Re: Can i upgrade from 2.21.1 to 2.22?

Dave Miller
In reply to this post by Michael Bauer-5
Michael Bauer wrote on 6/23/06 7:40 AM:
> I have a bugzilla installation running version 2.21.1 .
> I did't realize at first that this is a development snapshot, so i consider
> upgrading to the stable release 2.22 .
>
> As i found no documentation on it, i guess it may be not supported.
> Has anyone tried to do that?

We've always been pretty careful to make sure that checksetup.pl will
always be able to upgrade from any older version to the current version.
  You can't go back down without restoring backups, but as long as the
new version number is higher than the old one, it should handle it fine.

--
Dave Miller                                   http://www.justdave.net/
System Administrator, Mozilla Corporation      http://www.mozilla.com/
Project Leader, Bugzilla Bug Tracking System  http://www.bugzilla.org/
_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.