Bugzilla 3.6 installation failing

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bugzilla 3.6 installation failing

TrishB
running checksetup.pl, I get a message that this required module is missing:

/usr/bin/perl5.10.0 install-module.pl Template


When I run this command, I get the following: ========================

CPAN: Storable loaded ok (v2.18)
Going to read '/root/.cpan/Metadata'
  Database was generated on Thu, 17 Jun 2010 13:31:44 GMT
CPAN: YAML loaded ok (v0.66)
Going to read 98 yaml files from /root/.cpan/build/
CPAN: Time::HiRes loaded ok (v1.9711)
...........................................................DONE
Restored the state of 1 (in 1.4914 secs)
Installing Template version 2.22...
Running install for module 'Template'
Running make for A/AB/ABW/Template-Toolkit-2.22.tar.gz
Prepending /root/.cpan/build/DateTime-Locale-0.43-aeMrIr/blib/arch /root/.cpan/build/DateT                           ime-Locale-0.43-aeMrIr/blib/lib to PERL5LIB for 'get'
  Has already been unwrapped into directory /root/.cpan/build/Template-Toolkit-2.22-oREOUE
Prepending /root/.cpan/build/DateTime-Locale-0.43-aeMrIr/blib/arch /root/.cpan/build/DateT                           ime-Locale-0.43-aeMrIr/blib/lib to PERL5LIB for 'make'
  Has already been made
Skipping test because of notest pragma
Running make install
  Already done



I have successfuly installed 3.6 on our test server. Looking at that installation, I see that the DateTime module is 1.17; on the server where I'm trying to install, it's 1.19, if that has any bearing.

Can anybody offer any help?