Bug in version 0.9.88.2?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug in version 0.9.88.2?

BGol
Hi,
I am using version 0.9.88.2 with Firefox 7.0.1. The problem I am
having is that when I load a site into Firefox, open the debugger and
try to set the evaluation object, the interaction window does not
change to the loaded HTML.
Is this a known bug or is there something I need to set?
Thanks - Barry
_______________________________________________
dev-apps-js-debugger mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-apps-js-debugger
Reply | Threaded
Open this post in threaded view
|

Re: Bug in version 0.9.88.2?

Andrea Govoni
BGol wrote:
> Hi,
> I am using version 0.9.88.2 with Firefox 7.0.1. The problem I am
> having is that when I load a site into Firefox, open the debugger and
> try to set the evaluation object, the interaction window does not
> change to the loaded HTML.

Oh man,
I'm facing the same problem with Venkman 0.9.89 on SeaMonkey 2.16! :/
FWIW, it's a known bug[1] and I cannot believe it's dated 2008-07-26!
Did you find any workaround?


[1] Bug 448070 - "Set as evaluation object" broken
<https://bugzilla.mozilla.org/show_bug.cgi?id=448070>


--
Andrea "XFox" Govoni

AIM/iChat/ICQ: [hidden email]
Yahoo! Messenger: xfox82
Skype: draykan

PGP
KeyID: 0x212E69C1
Fingerprint: FBE1 CA7D 34BE 4A53 9639  5C36 B7A0 605F 212E 69C1
_______________________________________________
dev-apps-js-debugger mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-apps-js-debugger