Atom Feed malformed?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Atom Feed malformed?

TolTol
Hi there,

I tried to subscribe to an atom feed of a bug list, however the exernal
application complains that "The declaration for the entity
"HTML.Version" must end with '>'.".

The feed does work in firefox, however I could not subscribe to it using
Lotus Notes or the Eclipse RSS-Reader plugin.

Has anyone made a similiar experience or knows what is causing this issue?

Thanks.
_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.
Reply | Threaded
Open this post in threaded view
|

Re: Atom Feed malformed?

Gervase Markham
On 13/07/11 19:11, Tom Sanders wrote:
> I tried to subscribe to an atom feed of a bug list, however the exernal
> application complains that "The declaration for the entity
> "HTML.Version" must end with '>'.".

That sounds like a problem in a DTD or something, not in the feed. But
anyway, perhaps you could save a copy of the feed and subscribe to that.
If you still have a problem, cut bits out until you don't. Find the
broken bit and post about it here :-)

Gerv
_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.