Adobe Acrobat Standard 7.0.5 and SeaMonkey 1.5a

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Adobe Acrobat Standard 7.0.5 and SeaMonkey 1.5a

Juhani Tenhunen
Is it somehow possible to use Adobe Acrobat 7.0.5 Std with Sm 1.5a?

Regards, Juhani Tenhunen (Sm 1.5a 2005111609)
_______________________________________________
Mozilla-seamonkey mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-seamonkey