[ANNOUNCE] NSS 3.36.2 and 3.37.1 Releases

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[ANNOUNCE] NSS 3.36.2 and 3.37.1 Releases

jjones
The NSS Development Team announces multiple compatibility patch releases:

* NSS 3.36.2 for NSS 3.36
* NSS 3.37.1 for NSS 3.37

No new functionality is introduced in these releases.

The following compatibility fixes are included. Users are encouraged to upgrade.

* Bug 1462303 - Connecting to a server that was recently upgraded to TLS 1.3 would result in a SSL_RX_MALFORMED_SERVER_HELLO error.
* Bug 1460673 - Fix a rare bug with PKCS#12 files.

NSS source distributions are available on ftp.mozilla.org for secure HTTPS
download.

NSS 3.36.2 requires NSPR 4.19 or newer. The HG tag is NSS_3_36_2_RTM.
The full release notes are available at
https://developer.mozilla.org/en-US/docs/Mozilla/Projects/NSS/NSS_3.36.2_release_notes
Download: https://ftp.mozilla.org/pub/security/nss/releases/NSS_3_36_2_RTM/src/

NSS 3.37.1 requires NSPR 4.19 or newer. The HG tag is NSS_3_37_1_RTM.
The full release notes are available at
https://developer.mozilla.org/en-US/docs/Mozilla/Projects/NSS/NSS_3.37.1_release_notes
Download: https://ftp.mozilla.org/pub/security/nss/releases/NSS_3_37_1_RTM/src/
--
dev-tech-crypto mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-tech-crypto