AMO Not Configured for Sunbird 0.5

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

AMO Not Configured for Sunbird 0.5

Sailfish
A.M.O does not accept Sunbird extensions with the "0.5" maxVersion
value. Instead, it returns the following error message:

The following errors were found in install.rdf:
0.5 is not a valid version for Sunbird
Please see this page for reference.

The reference page for Sunbird displays the following acceptable version
numbers:

Sunbird

     * GUID: {718e30fb-e89b-41dd-9da7-e25a45638b28}
     * Versions: 0.2, 0.3a1, 0.3a2, 0.2+, 0.3, 0.3.1, 0.4a1, 0.6a1

Can some post back here when it has been updated so that I can upload my
updated extension/themes.

--
Sailfish - Netscape/Mozilla Champion
Netscape/Mozilla Tips: http://www.ufaq.org/ , http://ilias.ca/
mozilla-based Themes: http://www.projectit.com/freestuff.html
_______________________________________________
dev-apps-calendar mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-apps-calendar