A Known Bug?

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

A Known Bug?

Sailfish
If I start SeaMonkey mailnews and then open a browser window via the
component bar, everything works fine. However, if I close the browser
(leaving only mailnews again) and then retry to open the browser as I
did before, it fails to open (or takes an extremely long time to do so.)

Anyone else experiencing this behavior?

--

Mozilla Tips: http://www.ufaq.org/ , http://ilias.ca/
About Mozilla: http://www.mozilla.com/
Mozilla Themes: http://www.projectit.com/freestuff.html
_______________________________________________
Mozilla-seamonkey mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-seamonkey
Reply | Threaded
Open this post in threaded view
|

Re: A Known Bug?

Leonidas Jones
Sailfish wrote:
> If I start SeaMonkey mailnews and then open a browser window via the
> component bar, everything works fine. However, if I close the browser
> (leaving only mailnews again) and then retry to open the browser as I
> did before, it fails to open (or takes an extremely long time to do so.)
>
> Anyone else experiencing this behavior?
>

I'm afraid not. Of course, I'm now using tonight's 1.0 beta release.  I
opened browser and closed, reopened from the component bar several
times, without issue.

I don't know if the trunk nightlies are behaving differently.

Lee
_______________________________________________
Mozilla-seamonkey mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-seamonkey
Reply | Threaded
Open this post in threaded view
|

Re: A Known Bug?

Andrew Schultz-2
In reply to this post by Sailfish
Sailfish wrote:
> If I start SeaMonkey mailnews and then open a browser window via the
> component bar, everything works fine. However, if I close the browser
> (leaving only mailnews again) and then retry to open the browser as I
> did before, it fails to open (or takes an extremely long time to do so.)

Do you see the same problem with a clean profile?  Do you have
extensions installed?  Are there any errors in the JS Console?

--
Andrew Schultz
[hidden email]
http://www.sens.buffalo.edu/~ajs42/
_______________________________________________
Mozilla-seamonkey mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-seamonkey
Reply | Threaded
Open this post in threaded view
|

Re: A Known Bug?

Sailfish
Drat! Profile related. Why do I always seem to fall for this?  :-)

Found it! It seems that this user.js-added pref causes the problem???

/*
  * Display site icons in bookmarks file (0=never, 1=when in cache,
2=always)
  */
user_pref("browser.chrome.load_toolbar_icons", 2);

Andrew Schultz wrote:
> Sailfish wrote:
>> If I start SeaMonkey mailnews and then open a browser window via the
>> component bar, everything works fine. However, if I close the browser
>> (leaving only mailnews again) and then retry to open the browser as I
>> did before, it fails to open (or takes an extremely long time to do so.)
>
> Do you see the same problem with a clean profile?  Do you have
> extensions installed?  Are there any errors in the JS Console?
>


--

Mozilla Tips: http://www.ufaq.org/ , http://ilias.ca/
About Mozilla: http://www.mozilla.com/
Mozilla Themes: http://www.projectit.com/freestuff.html

_______________________________________________
Mozilla-seamonkey mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-seamonkey
Reply | Threaded
Open this post in threaded view
|

Re: A Known Bug?

Sailfish
Sailfish wrote:

> Drat! Profile related. Why do I always seem to fall for this?  :-)
>
> Found it! It seems that this user.js-added pref causes the problem???
>
> /*
>  * Display site icons in bookmarks file (0=never, 1=when in cache,
> 2=always)
>  */
> user_pref("browser.chrome.load_toolbar_icons", 2);
>
> Andrew Schultz wrote:
>> Sailfish wrote:
>>> If I start SeaMonkey mailnews and then open a browser window via the
>>> component bar, everything works fine. However, if I close the browser
>>> (leaving only mailnews again) and then retry to open the browser as I
>>> did before, it fails to open (or takes an extremely long time to do so.)
>>
>> Do you see the same problem with a clean profile?  Do you have
>> extensions installed?  Are there any errors in the JS Console?
>>
Opps! Previous top-post, my bad.

--

Mozilla Tips: http://www.ufaq.org/ , http://ilias.ca/
About Mozilla: http://www.mozilla.com/
Mozilla Themes: http://www.projectit.com/freestuff.html
_______________________________________________
Mozilla-seamonkey mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-seamonkey