1.0.7

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

1.0.7

Yitzchak Handel
TB 1.0.7 doesn't seem to allow me to drag a JPG from a folder to a new
message pane.  I get a blank picture holder.  If I open in Windows
paint, copy/paste, it works.  If I paste from Paint Shop Pro 5, or Word
2000, it fails as above.
_______________________________________________
Mozilla-mail-news mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-mail-news
Reply | Threaded
Open this post in threaded view
|

Re: 1.0.7

M Cowperthwaite
Yitzchak Handel wrote:
> TB 1.0.7 doesn't seem to allow me to drag a JPG from a folder to a new
> message pane.  I get a blank picture holder.  If I open in Windows
> paint, copy/paste, it works.  If I paste from Paint Shop Pro 5, or Word
> 2000, it fails as above.

Could be this:
   http://mozillanews.org/bugzilla_warning.php3?id=224733

--
Michael Cowperthwaite

To send mail, remove 'Z's from the poster's email address.
_______________________________________________
Mozilla-mail-news mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-mail-news
Reply | Threaded
Open this post in threaded view
|

Re: 1.0.7

Moz Champion (Dan)
M Cowperthwaite wrote:

> Yitzchak Handel wrote:
>
>> TB 1.0.7 doesn't seem to allow me to drag a JPG from a folder to a new
>> message pane.  I get a blank picture holder.  If I open in Windows
>> paint, copy/paste, it works.  If I paste from Paint Shop Pro 5, or
>> Word 2000, it fails as above.
>
>
> Could be this:
>   http://mozillanews.org/bugzilla_warning.php3?id=224733
>

Workaround

Put the image on the desktop, and uee the insert menu.

Not a solution, just a means of getting around the problem for the time
being, while the developers work on whatever it is creating the problem
_______________________________________________
Mozilla-mail-news mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-mail-news